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Figure 1 Stony Brook University Logo
[bookmark: _Toc188954664]Welcome
In this course, we provide guidance and introductory instructions on creating accessible Microsoft PowerPoint (MS PPT) presentations. There are many elements that go into making content accessible; this guide is not exhaustive.
It is recommended that you review our training "Picking the Most Accessible Format for Your Content: PDF, Word, PowerPoint, or a Brightspace Page" to ensure that a Microsoft PowerPoint presentation is the best format for your content.
The estimated time to complete this course is 20-25 minutes. 
[bookmark: _Toc188954665]Learning Objectives
By the end of this guide, you will be able to
· Use PowerPoint’s built-in Accessibility Checker to identify and fix issues.
· Explain the importance of slide layouts and how to use them effectively.
· Provide alt text to images, charts, and other non-text elements.
· Choose appropriate text colors, sizes, and fonts for readability.
· Use the Selection Pane to set the correct reading order for slide content.
· Design tables and charts that are accessible to screen readers.
For more information about document accessibility, please reach out to CELT by emailing celt@stonybrook.edu (opens in a new tab)(opens in a new tab).
If you come across an accessibility barrier in this guide, please let us know by emailing celt@stonybrook.edu (opens in a new tab)(opens in a new tab).
[bookmark: _Toc188954666]Note on links
All links in this course open to a new tab.

[bookmark: _Toc188954667]Running an Accessibility Check
[bookmark: _Toc188954668]Why Should You Run the Accessibility Checker First?
Microsoft PowerPoint (MS PPT) features an accessibility checker that can help you find accessibility issues with your Word Doc. However, it is important to recognize that automated accessibility checkers are only capable of detecting some of the issues that can affect the accessibility of your document.
It is critical that you always review your document, even if the Accessibility Checker does not find anything wrong.
[image: Two people are in an office. One of them is using a hand gesture to indicate you slow down.]
Figure 2 Two people are in an office. One of them is using a hand gesture to indicate you slow down.
At the end of this module, you should be able to:
· Locate Microsoft Word's Accessibility Checker and run an accessibility report. 
· Interpret Accessibility Checker Inspection Results. 
· Locate additional support under the Accessibility Checker results.
· Identify Accessibility Checker's limitations.
[bookmark: _Toc188954669]Where is the Accessibility Checker in MS PPT?
The Accessibility Checker runs in the background of your document, checking the accessibility of content in real-time, while you are working.
To see what information is being captured:
1. Click the Review tab of the ribbon.
2. Select Check Accessibility to review the status of your document, the Accessibility pane will open on the right.
3. In the Accessibility pane, review and address the results from your check.
[image: The Review tab is open and the Check Accessibility icon is noted with an arrow pointing toward it.]
Figure 3 The Review tab is open and the Check Accessibility icon is noted with an arrow pointing toward it.
[bookmark: _Toc188954670]Interpreting Accessibility Check Results
Overview of Accessibility Check Findings
Source: Using the Rules for Accessibility Checker(opens in a new tab)
The Accessibility Check helps you find and resolve issues with your presentation. It's divided into four categories:
Errors: Content that is not accessible for users, and it needs to be edited.
Warnings: Content that can be accessible for many users, but it requires editing so it's accessible for all.
Tips: Content that is generally accessible, yet there's additional editing to improve the experience for a user.
Intelligent Services: Warns you that content was generated by AI to make it accessible; a manual review of the content to verify its accuracy is required.
[image: The Accessibility pane is displaying a completed check with issues noted in the Errors, Warnings, Tips, and Intelligent Services categories.]
Figure 4 The Accessibility pane is displaying a completed check with issues noted in the Errors, Warnings, Tips, and Intelligent Services categories.
Under each category is a list of issues that need to be resolved with a number next to it in parenthesis indicating how many issues there are. Click the name of the issue to drill-down and see a description of the concern, and options to resolve it.
Learn More
If you'd like to look up more information about any of the items listed in the Accessibility Check, click on the chevron next to the item. At the bottom of the drop-down will be a Learn More option that you can click and be taken to additional guidance from Microsoft.
[image: An error has an open drop-down menu. The Learn More link at the bottom of the menu is highlighted with a box and an arrow pointing to it.]
Figure 5 An error has an open drop-down menu. The Learn More link at the bottom of the menu is highlighted with a box and an arrow pointing to it.
[bookmark: _Toc188954671]Accessibility Assistant Limitations: Still Needs That Human Touch!
The Accessibility Assistant is a good starting point, but it is important to recognize that there are limits to what any automated tool can detect. You will need to check your document to ensure the proper access strategies are applied to your content. You can not rely on the Accessibility Assistant as the sole means of addressing accessibility in your presentation. The following are Accessibility Assistant limitations to consider.    
Alt Text
Although the Accessibility Check can comb through a PPT and generate a thorough list of all accessibility errors, the Accessibility Check cannot identify meaningful alternate text based on the document's context. That is where you come in. 
For example, if the alternate text of a picture is "image1.jpg," the Accessibility Check will mark that picture accessible even though it is not descriptive enough.
It is still effective practice to individually check images for appropriate alternate text based on the context of the document's content.  
[image: The Alt Text pane in PPT is open. A description an image is present in the textbox.]
Figure 6 The Alt Text pane in PPT is open. A description an image is present in the textbox.
Reading Order
Screen readers for blind and visually-impaired students will read content in a particular order, often called the logical reading order of the document. All content that is considered pertinent will be read in a sequential manner.
Manually verifying the order in which the document content is organized ensures the information makes sense when read aloud. To see the reading order for each slide, go to the Accessibility Ribbon. Click on the Reading Order Pane icon, and the pane will open on the right-hand side of the screen.
As a best practice,
[image: The Reading Order pane is open, displaying the objects of a slide in a list format.]
Figure 7 The Reading Order pane is open, displaying the objects of a slide in a list format.
Closed Captions
If a video has been embedded within the PPT and it contains in-band closed captions (captions that display within player from the embedded site), open captions, or no dialog, the accessibility checker may not identify an issue.
You must check that your video has captions supplied within the original player or provided with the video in the PPT.
[image: The Accessibility Checker is displaying a warning that a video needs to be checked to ensure it has captioning.]
Figure 8 The Accessibility Checker is displaying a warning that a video needs to be checked to ensure it has captioning.
[bookmark: _Toc188954672]Knowledge Check 1: Running an Accessibility Check
Answer the following question to self-check your knowledge (answers are at the end of the document).  
1. What are things you need to manually check in your document that the Accessibility Check won't be guaranteed to catch?
a. Quality of Alt Text
b. Reading Order Accuracy
c. Captioning for Videos
d. All of the Above
[bookmark: _Toc188954673]Congratulations
You completed the Accessibility Checker Module. The Accessibility Checker is a great start in reviewing Word Doc accessibility. It has its limitations - don't forget to double check your work.
Can You...
· Locate Microsoft PPT's Accessibility Check.
· Interpret Accessibility Check results?
· Locate additional support under the Accessibility Check results?
· Identify Accessibility Checker limitations?
Before you continue to the next module, make sure you answer the questions above! If you need additional support on any of the bullet points above, please review this module.
[bookmark: _Toc188954674]Layouts, Groups, and Reading Order
[bookmark: _Toc188954675]Why Are Layouts Important?
Layouts in MS PPT provide a consistent structure for slides, helping users understand where to find specific types of content (e.g., titles, text, images). By creating a predictable structure, you'll be able to maintain a logical flow of information, making it easier for all users, including those with cognitive disabilities, to follow along.
Using templates and built-in layouts within PPT also ensures the intended reading order of the slides is maintained, which helps screen readers present information in the order it is meant to be consumed. They also enhance the readability of content by providing adequate spacing, alignment, and contrast, which benefits users with low vision or color blindness.
[image: ]
At the end of this module, you should be able to:
· Explain how improperly structured layouts affect your audience.
· Apply layouts to slides.
· Create Groups to simplify complex imagery being used in a slide.
· Verify objects are placed in a logical reading order.
[bookmark: _Toc188954676]Stony Brook Presentation Template
Stony Brook University (SBU) provides official university-branded templates for presentations. It includes accessible layouts and imagery to support your work.
It is best to download the template you'll be using before developing content.
It is possible to copy existing content to the template. You will need to run an Accessibility Check before sharing/presenting your PPT to ensure nothing needs to be addressed.
Presentation Template
Download the SBU template that best fits the type of presentation you'll be delivering.
[bookmark: _Toc188954677]Slide Layouts
Using the built-in slide layouts within PPT ensures your content is organized and can be read by a screen reader. Each layout presents you with different options for arranging objects (e.g., text boxes, images, videos, etc...) on the slide.
· To create a new slide
· Select Home > New Slide, then choose a layout from the drop-down.
· To change an existing slide's layout
· Select Home > Layout, then choose a layout from the drop-down.
· The video below shows how easy it is to select the layout that best presents your content.
[image: How to create accessible PowerPoint presentations | Microsoft]
Note: Any objects inserted to the slide in addition to the ones from a selected layout need to have their reading order checked. This will be addressed later in the module.
Continued
Adding Content to Slides
Source: The Golden Rules of Presentation Design(opens in a new tab)
When developing the content and formatting of your slides, there are many things you can do to support your audience and help them better process the main ideas you want to convey.
Some best practices include: 
Provide Unique Titles
Each slide needs a header/title, and it needs to be unique to help users navigate between the slides.
If you want to include some type of visible section label, it's best to put it in the sub-header or use a colon method. For example:
1. Headers: Making Them Unique
2. Headers: How to Add
3. Headers: Provide Direction to Your Audience.
Note: this is one of the criteria the Accessibility Checker is addressing and will prompt you to address if two slides have the same title.
[image: The Accessibility results are displaying and the "Duplicate slide title" tip is noted with an arrow.]
Figure 9 The Accessibility results are displaying and the "Duplicate slide title" tip is noted with an arrow.
Use Key Words
What's the main idea you want to convey? That's what should be the focus. It's better to avoid using full sentences/paragraphs to convey information and focus on key words or phrases. This is where bullets can be helpful to distill the information.  
Embrace White Space
While it can be tempting to fill every pixel of space on the slide, you must resist. White space is good for a few reasons:
· It doesn't overwhelm or overstimulate your audience.
· It can create direct and deeper meaning between text and imagery.
· It focuses everyone on the details you did include.
[image: Examples of good and bad combinations of text and imagery, showing how they need to have a relationship.]
Figure 10 Examples of good and bad combinations of text and imagery, showing how they need to have a relationship.
Organize Ideas and Provide Breaks
Don't be afraid to break up information across more than one slide or include transition slides (e.g., introducing a new section). This helps pace your presentation and it can give natural breaks for the audience to process what's being said/presented. 
Simplify Fonts and Colors
Less is more. It's better to use two sans-serif fonts (or a maximum of three). Similarly, you want to use two or three primary colors throughout your presentation. This will keep your presentation vibrant without being too cluttered.
If you want to emphasize a point, use a bold font. It's better to avoid using all capital letters whenever possible since that can be considered yelling (rudely) at your audience.
[image: Examples of good color contrast and bad color contrast between foreground text and backgrounds.]
Figure 11 Examples of good color contrast and bad color contrast between foreground text and backgrounds.
Consistently Size And Align Text
Keep font sizes at least 30pt or higher so it's visible from a distance. This also helps you avoid being overly wordy.
Headers should be at least 50% bigger than your text so it pops.
Keep text alignments simple and consistent throughout the presentation. This can help group/align your text with any images.
[image: Examples of good and poorly aligned text.]
Figure 12  Examples of good and poorly aligned text.
[bookmark: _Toc188954678]Groups
Grouping objects helps keep your slides organized, especially when dealing with multiple elements like shapes, images, and text boxes. This makes it easier to manage and move them as a single unit.
To create a group with
· Multiple objects:
· Press and hold Ctrl while clicking on each object. 
· Right-click on the selected objects.
· Select Group > Group from the drop-down.
· All objects:
· Press Ctrl+A to select all objects on a slide. 
· Right-click on the selected objects.
· Select Group > Group from the drop-down.
Note: create all groups on a slide before adding any alt text or animations to the slide. These additions to a slide will be overridden/erased when the objects are made into a group.
[bookmark: _Toc188954679]Groups Tutorial
For more information about Groups in PPT, see Microsoft's Groups page.
[bookmark: _Toc188954680]Reading Order Pane
When students with visual impairments are reviewing content on slides, they may use a screen reader. This is why it's critical that all objects on the slide are in a logical reading order.
Open the Reading Order Pane
1. From the Review tab, click the chevron under Check Accessibility.
2. Select Reading Order Pane from the drop-down, the pane will open on the right-hand side of the screen.
[image: The Check Accessibility icon is clicked and the Reading Order Pane option is noted with an arrow in the drop-down.]
Figure 13 The Check Accessibility icon is clicked and the Reading Order Pane option is noted with an arrow in the drop-down.
[bookmark: _Toc188954681]Checking and Adjusting the Reading Order
Source: Make slides easier to read by using the Reading Order pane(opens in a new tab)
Objects display in the order that they will be read by the screen reader. Each object is numbered in the sequence it will be read.
Any objects marked as decorative will not have a number next to it, since it will be skipped. If you need to mark a box as decorative, click the checkbox next to that object's name.
To adjust the sequence in which the items are read:
1. Choose at least one item from the list. To multi-select, press Ctrl+Click.
2. You can click the up or down arrows to move the selection up or down, or you can drag it up or down.
[image: The Reading Order is open, showing a series of slides being ordered numerically. A picture is marked as decorative and doesn't have a number next to it.]
Figure 14 The Reading Order is open, showing a series of slides being ordered numerically. A picture is marked as decorative and doesn't have a number next to it.
Note:  When there are overlapping objects, rearranging the objects can change how the slide appears. You can reverse the order change by using Ctrl+Z if the slide does not look the way you want it to.
[bookmark: _Toc188954682]Knowledge Check 2: Layouts, Groups, and Reading Order
Answer the following question to self-check your knowledge (answers are at the end of the document).  
1. How can you apply a layout to a new slide?
a. Use the Insert tab and select Text Box
b. Select Design > Designer
c. Select Home > New Slide
d. Select Home > Layout
[bookmark: _Toc188954683]Congratulations
Templates, layouts, and groups are valuable tools in PPT to make slide presentations accessible for all users.
Can You...
· Explain how improperly structured layouts affect your audience?
· Apply layouts in MS PPT?
· Create Groups of content?
· Check the reading order of your content?
Before you continue to the next module, make sure you answer the questions above! If you need additional support on any of the bullet points above, please review this module.  
[bookmark: _Toc188954684]List and Columns
[bookmark: _Toc188954685]Using Built-In Accessibility Tools to Customize Structure
MS PPT makes creating lists and adding columns very easy. Lists and columns give a document a hierarchical structure. While it may seem simple to use dashes or manually add numbers to give the appearance of  list, it doesn't give assistive technology users the document structure they require. This is why it's key to use the tools built into PPT.
[image: ]
At the end of this module, you should be able to:
· Apply the appropriate list style based on the list sequence.
· Determine when it's best to create columns or create two separate content types.
· Locate the Column feature in a PPT.
[bookmark: _Toc188954686]How to Apply Lists
1. Click the textbox that you want to contain your list in or highlight the written text that you would like to format as a list.
2. Go to the Home tab.
3. Click the Bullets or Numbering icons in the Paragraph section.
[image: The Bullets and Numbering options in the Home tab of PPT are featured with a box and arrow pointing toward them.]
Figure 15 The Bullets and Numbering options in the Home tab of PPT are featured with a box and arrow pointing toward them.
The only thing you can format in a MS Word list that you can't officially format in a MS PPT list are nested lists. Technically, you can use the increase or decrease indent level buttons to give the appearance of a nested list.
Click the chevron next to the icon to open the Bullets and Numbering dialog box to customize your list. You can adjust the size, shape, color, and starting number for lists.
[bookmark: _Toc188954687]Additional Resource
Video: Create a bulleted or numbered list
This video tutorial by Microsoft demonstrates how to start a new list and how to create one using existing text.
[bookmark: _Toc188954688]When to Use Columns or Multiple Textboxes
When creating PPTs, you have many options for organizing content. It's important to consider the purpose of the content to decide when it's best to create columns within a single textbox or create multiple textboxes.
Both methods enhance readability and ensure that your presentation is visually appealing and easy to navigate.
Columns
Columns are particularly useful for comparing information side-by-side, such as pros and cons, or when presenting parallel data sets. They help maintain a clean and structured layout, making it easier for your audience to follow along.
 it easier for your audience to follow along.
[image: A sample slide with columns.]
Figure 16 A sample slide with columns.
Multiple Textboxes
Multiple textboxes are beneficial when you need flexibility in positioning text elements independently. This allows for more creative and dynamic slide designs, enabling you to highlight specific points or create visual interest.
[image: A sample slide with multiple textboxes broken up to visually organize information.]
Figure 17 A sample slide with multiple textboxes broken up to visually organize information.
How to Apply Columns
1. Click the textbox that will contain the content that needs to be organized into columns.
2. Select Home > Columns.
3. Select the number of columns needed from the drop-down.
[image: Text is highlighted in a Word document. The Layout tab is open, the Columns drop-down is visible and a cursor is hovering over the One option.]
Figure 18 Text is highlighted in a Word document. The Layout tab is open, the Columns drop-down is visible and a cursor is hovering over the One option.
[bookmark: _Toc188954689]Knowledge Check 3: Lists and Columns
Answer the following question to self-check your knowledge (answers are at the end of the document).  
1. What's something you can do in MS Word lists that you can't do in MS PPT?
a. Change the starting number or letter of ordered lists
b. Create nested lists
c. Adjust the shape of unordered list bullets
d. Adjust the color of bullets and numbers
[bookmark: _Toc188954690]Congratulations
You completed the Lists & Columns Module!
Save yourself time and provide an easily navigable structure to your presentation by using PPT's built-in tools.  
Can You...
· Apply the appropriate list style based on the list sequence?
· Determine when to use a column or create multiple textboxes?
· Create a column?
Before you continue to the next module, make sure you answer the questions above! If you need additional support on any of the bullet points above, revisit this module. 
[bookmark: _Toc188954691]Images and Non-textual Content
[bookmark: _Toc188954692]Make Images and Non-textual Content Accessible
Images present a powerful and effective means of communicating information.
Since our computers can't tell us what's in a picture, we have to include the image description, also known as the "Alt text," when we create a presentation for it to be accessible.
[image: ]
At the end of this module, you should be able to:
· Explain the importance of alt text. 
· Apply alt text to objects.
· Verify the accuracy of generated alt text.
· Recognize when to mark an image as decorative.
· Determine the most accessible method for presenting SmartArt.
· Describe why slide transitions and animations need to be used sparingly, if at all.
[bookmark: _Toc188954693]How to Apply Alt Text
Alt text can be added to a variety of objects, including: images, clip art, charts, tables, SmartArt, audio files, and videos.
To get started, you need to open the Alt Text pane in one of two ways:
1. Right-click the object and select View Alt Text from the drop-down.
2. Click the object and go to Format > Alt Text.
1. The Alt Text pane will open on the right-hand side of the screen.
Next, type your description of the object including an physical characteristics of it and its purpose in the textbox.
[image: An image of a dog has been right-clicked and the drop-down menu is open. The View Alt Text option is noted with a box and an arrow.]
Figure 19 An image of a dog has been right-clicked and the drop-down menu is open. The View Alt Text option is noted with a box and an arrow.
[bookmark: _Toc188954694]Additional Resources
Video: Improve accessibility with alt text 
This video by Microsoft demonstrates how to add alt text to images, shapes, charts, SmartArt, and tables and best practices for writing the text.
[bookmark: _Toc188954695]Generated Descriptions and Decorative Images
Note About "Generate Description"
MS PPT includes an a new artificial intelligence feature that can propose new alt text based on their analysis of the image. 
This tool can be very helpful, but AI is not always accurate or discerning. AI is focused on what's contained within the image; it does not look at the context of the image within the slide. Some images may need more descriptive alt text or need to be marked as decorative.
It's key that you're always checking any alt text that's proposed by MS PPT's generator. The Accessibility Checker will prompt you to do this review.
[image: The Alt text box is open. A box and arrow are indicating the Generate alt text for me button.]
Figure 20 The Alt text box is open. A box and arrow are indicating the Generate alt text for me button.
Approve generated alt text
To approve the auto-generated alt text:
1. Open the Alt Text pane.
2. Review the displayed alt-text, make any needed edits, and click the Approve alt text checkbox.
[image: The Alt Text pane is open. The Approve alt text checkbox is checked and an arrow is pointing towards its location.]
Figure 21 The Alt Text pane is open. The Approve alt text checkbox is checked and an arrow is pointing towards its location.
Mark decorative images
If an image adds no informational value, it's visually appealing but not adding anything to the content otherwise, you want to mark is as decorative. When you mark an image as decorative, it will be ignored by screen readers as if the image isn't there.
Images should only be marked as decorative if they absolutely do not add to the content; it should not be used for every image within a document to avoid alt text or expedite a process.
How to Mark a Decorative Image
1. Open the Alt Text pane.
2. Check the Mark as decorative checkbox.
[image: The Alt Text pane is open and the Mark as decorative checkbox is noted with a box and an arrow pointing toward it near the bottom of the pane.]
Figure 22 The Alt Text pane is open and the Mark as decorative checkbox is noted with a box and an arrow pointing toward it near the bottom of the pane.
Turn off generated alt text
If you don't want alt text to be automatically generated for you, you can turn off the feature:
1. Select File >Options > Accessibility.
2. In the Alt Text pane, select or unselect the Automatically generate alt text for me checkbox and then select Ok.
[image: The Alt text box is open. A box and arrow are indicating the Automatically generate alt text for me button.]
Figure 23 The Alt text box is open. A box and arrow are indicating the Automatically generate alt text for me button.
[bookmark: _Toc188954696]Best Practices for SmartArt
SmartArt can be a great way of organizing and laying out content and imagery in a visually appealing way.  Keep in mind, SmartArt may include text, but it does not capture the relationship between the text and any imagery/shapes you included. This is why you need to add alt text to smart art to capture the purpose of your message.  
[image: A sample bar chart. Source: Institutional Research, Planning & Effectiveness. (2024, October 1). Enrollment Dashboard. Stony Brook University.]
Figure 24 A sample bar chart. Source: Institutional Research, Planning & Effectiveness. (2024, October 1). Enrollment Dashboard. Stony Brook University.
Another way of making your SmartArt accessible, convert your work to shapes when you're done developing it. This way, you can add alt text to individual images and screen readers can have an easier time navigating from object to object based on how they are arranged in the Reading Order Pane.  
To convert SmartArt to Shapes:
1. Click on the SmartArt.
2. Select SmartArt Design > Convert > Convert to Shapes.
[image: A sample bar chart. Source: Institutional Research, Planning & Effectiveness. (2024, October 1). Enrollment. Stony Brook University.]
Figure 25 A sample bar chart. Source: Institutional Research, Planning & Effectiveness. (2024, October 1). Enrollment Dashboard. Stony Brook University.
[bookmark: _Toc188954697]A Note on Slide Transitions and Animations
Slide transitions are when slides move from one to the next during presentation mode, such as sliding in from one side.
Animations refer to specific objects within the slide, such as an image or list, appearing one by one.
It’s best to avoid slide transitions since flashing or flickering content may trigger epileptic seizures or vertigo attacks in some people.
Subtle animations can be used if an object is simply appearing.
[bookmark: _Toc188954698]How to Add an Animation
1. Go to the Animations ribbon.
2. Select the object in the slide you want to animate.
3. Click the option you'd like to use from the Animation section (e.g., Appear or Fade).
4. Use the animation pane to set any particular timing (e.g., automated timings or trigger an animation based on clicks) or special options you'd like (e.g., items in a list appearing together or one bullet at a time).
[image: An object is selected on a slide and the Animations options are noted with an arrow at the top of the screen.]
Figure 26 An object is selected on a slide and the Animations options are noted with an arrow at the top of the screen.
Note: Always check and play your animations before a presentation to ensure that none of the content is flashing or flickering.
[bookmark: _Toc188954699]Knowledge Check 4: Images and Non-text Content
Answer the following question to self-check your knowledge (answers are at the end of the document).  
1. Does alt text generated by AI need to be reviewed?
a. No, AI is providing enough detail to meet the requirements. 
b. Yes, the alt text may not accurately capture the purpose of the image.
c. Yes, some images may need to be marked decorate.
d. Yes, a longer description may be needed.
[bookmark: _Toc188954700]Congratulations
You completed the Images and Non-textual Content Module!
Can You...
· Explain the importance of alt text?
· Apply alt text in MS PPT?
· Verify the accuracy of AI generated alt text?
· Recognize when to mark an image as decorative?
· Decide the most accessible method of presenting SmartArt?
· Describe why slide transitions and animations need to be used sparingly, if at all?
Before you continue to the next module, make sure you answer the questions above! If you need additional support on any of the bullet points above revisit this module. 
[bookmark: _Toc188954701]Tables
[bookmark: _Toc188954702]Why Are Tables Important?
Source: Make your PowerPoint presentations accessible to people with disabilities(opens in a new tab)
Tables provide a means of presenting complex information in a manner that makes it easy to comprehend and identify relationships between the data.
[image: ]
[bookmark: _Toc188954703]Why Are Tables Not Always Worth It?
On the flip side, even Microsoft's guidance on accessible tables(opens in a new tab) notes that they are best avoided. It notes that fixed width tables can be difficult when using magnification tools. Also, not all of the accessibility features seen in MS Word (e.g., breaking rows across pages, adding captions within the table) are not available in MS PPT.
This is why it's important to ensure that your content is responsive (i.e. it can adjust based on the screen that's being used). There are a few more things you'll want to do if it's essential that your content needs to be conveyed using tables.
At the end of this module, you should be able to:
· Identify steps required to create an accessible table in PPT. 
· Design an accessible table in PPT.
[bookmark: _Toc188954704]How to Create Accessible Table Headers
All tables need an identified header. To set the top row of your table as the header:
1. Place the cursor in the table.
2. Go to Table Design tab> Table Styles Options group
3. Check the the Header Row checkbox.
4. Type the column headings in the top row your table.
[image: The Table Design tab is open. The Header Row check box is checked.]
Figure 27 The Table Design tab is open. The Header Row check box is checked.
[bookmark: _Toc188954705]Inaccessible Formatting
There are some common formatting mistakes that you want to avoid:
Merging, nesting, and splitting cells
When tables contain merged cells and nested tables, each cell must be uniquely identified and associated with the appropriate header cell. MS Word does not provide a means of doing this, so it is recommended that you keep your tables simple- for the sake of clear communication as well as for accessibility.
[image: A sample of a simply formatted header. Each header cell contains a descriptive label.]
Figure 28 A sample of a simply formatted header. Each header cell contains a descriptive label.
Fixed width tables
Setting tables with a fixed width can make it difficult for anyone using magnification tools to read the data.
Control spacing in your table with blank rows or columns
When blank spaces are added in a table, some screen readers will "read" each line break to the user. That can take up a lot of their time and be disorienting for someone listening in. It is better to adjust line spacing with the Paragraph options on the Home tab.
Present hyperlinks with simple and descriptive text
If you have hyperlinks in your table, edit the link texts, so they make sense and don't break mid-sentence.
[bookmark: _Toc188954706]Knowledge Check 5: Tables
Answer the following question to self-check your knowledge (answers are at the end of the document).  
1. Can merged and split cells in a table to made accessible?
a. Yes, you need to indicate this in the header cell(s).
b. Yes, they wouldn't let you have these features if they weren't accessible.
c. Yes, you need to indicate where the merged or split cells are in the Table Captions.
d. No, to have an accessible table, there can't be merged or split cells.
[bookmark: _Toc188954707]Congratulations
You just completed the Tables Module! Here are some brief summary points:
· Keep your tables simple: no nested tables or merged cells.
· Use logical labels for the header cells to organize your columns and/or rows.
· Table Caption and Summary are optional elements you can use in other formats like PDF and HTML, but not MS Word.
Can You...
· Explain how screen-readers interpret tables without accessible formatting?
· Identify the steps required to create an accessible table in MS PPT? 
· Design an accessible table in MS PPT? 
Before you continue to the next module, make sure you answer the questions above! If you need additional support on any of the bullet points above revisit this module. 
[bookmark: _Toc188954708]Color Contrast
[bookmark: _Toc188954709]Color Contrast?
Color contrast is essential in MS PPT presentations because it significantly enhances readability and accessibility.
High contrast between text and background colors ensures that your content is easily readable, even for individuals with visual impairments or color blindness. It also helps to draw attention to key elements, guiding the audience’s focus to the most important parts of your slide.
By ensuring that all elements are distinct and clear, you create a more engaging and inclusive experience for all viewers.
[image: Two cats sitting side by side. One is in full color and the other is in greyscale with poor color contrast.]
Figure 29 Two cats sitting side by side. One is in full color and the other is in greyscale with poor color contrast.
At the end of this module, you should be able to:
· Set sufficient contrast between foreground and the background.
· Explain the limitations of the Accessibility Checker for color contrast and when a manual check is needed.
[bookmark: _Toc188954710]Control Your Contrast with the Color Tools in PPT
In MS PPT you can select text and background colors as well as entire color schemes through the different themes.
Font Color Picker
The Font Color tool can be accessed from the Home tab, in the Font tool-group from the toolbar.
The icon is a capital A with a solid bar of color beneath it. The bar is always the color that is currently being selected.
Simply click on one of the color swatches to apply that color as the font color to the currently selected text.
[image: The Home ribbon of MS PPT, the Font Color Picker is noted with an arrow.]
Figure 30 The Home ribbon of MS PPT, the Font Color Picker is noted with an arrow.
Format Background
The Format Background tool can be accessed from the Design tab. A pane will open on the right-hand side of the screen where you can customize the background with a variety of solid, patterned, textured, and gradient options.
Be careful that if you are picking a gradient or textured pattern that the colors you're using have a high contrast with your font colors.
[image: The Design tab of MS PPT. The Format Background pane is open, showing options to fill the slide background with solid, gradient, patterned, or picture background choices.]
Figure 31 The Design tab of MS PPT. The Format Background pane is open, showing options to fill the slide background with solid, gradient, patterned, or picture background choices.
Do no assume that the pre-designed themes will provide sufficient color contrast. It is important to verify and ensure that your font colors are providing sufficient contrast for the background colors.
[bookmark: _Toc188954711]Setting a Chart Design with Direct Labels
There are many ways of making an accessible chart with high contrast colors or that use patterns.
As a better practice in MS PPT, set your charts to include direct labels. This means that there are labels and values to guide users through the data that don't rely on color alone.  
To find the most accessible chart design for you:
1. Select the chart in your document
2. Click the Chart Design option.
3. Click the Quick Layout tool, and select a layout with direct labels from the options listed in the drop-down.
[image: The drop-down menu for Quick Layout is open, showing a variety of chart display options.]
Figure 32 The drop-down menu for Quick Layout is open, showing a variety of chart display options.
[bookmark: _Toc188954712]Accessibility Checker Limitations
While the Accessibility Checker can analyze your presentation and report insufficient color contrast. It only finds insufficient color contrast in text and hyperlinks in shapes, tables, or SmartArt with solid opaque colors.
The Accessibility Checker does not find insufficient color contrast when using:
· Text in a transparent text box
· A placeholder on top of the slide background
· Charts
· Non-textual content (e.g., images or icons)
When your presentation contains these elements, they need to be manually checked by content creators. The WebAim Color Contrast Checker is a good tool for this work.   
[bookmark: _Toc188954713]Knowledge Check 6: Color Contrast
Answer the following question to self-check your knowledge (answers are at the end of the document).  
1. When does color contrast need to be manually checked in a PPT? (Check all that apply).
a. Non-textual Content
b. Tables
c. Charts
d. Text in a textbox with a solid background
e. Text in a transparent text box
[bookmark: _Toc188954714]Congratulations
You've completed the Color Contrast & Meaning Module!
Can You...
· Identify sufficient contrast between the foreground and the background?
· Explain the limitations of the Accessibility Checker for color contrast and when a manual check is needed?
Before you continue to the next module, make sure you answer the questions above! If you need additional support on any of the bullet points above revisit this module. 
[bookmark: _Toc188954715]Conclusion
You have completed the PPT Accessibility course!
Please fill out the Feedback Survey Form to record your completion of this course and to provide feedback for improvements. 
[bookmark: _Toc188954716]Knowledge Check Answer Key
[bookmark: _Toc188954717]Knowledge Check 1 Answers: Running an Accessibility Check
1. D
[bookmark: _Toc188954718]Knowledge Check 2 Answers: Layouts, Groups, and Reading Order
1. C
[bookmark: _Toc188954719]Knowledge Check 3 Answers: Lists and Columns
1. B
[bookmark: _Toc188954720]Knowledge Check 4 Answers: Images and Non-text Content
1. B, C, and D
[bookmark: _Toc188954721]Knowledge Check 5 Answers: Tables
1. D
[bookmark: _Toc188954722]Knowledge Check 6 Answers: Color Contrast 
1. A, C, and E
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